2015 Q5 TDI 5,500 miles. Glow Plug light flashing..

Driving to work this morning I noticed a weird dash light flashing..It turns out it is the glow plug indicator. Was in stop and go traffic..so moving slow..when traffic picked up I had no power..the so called ‘limp mode’

Called the closest Audi dealer (not the one I bought from) and explained the issue..They said it is likely nothing to worry about as it could be a ‘glitch’ or be due to the DPF cleaning process. no need to bring it in unless it happens again..

Wasn’t real impressed with that answer so called the other local Audi dealer..the onei bought from..and basically got the same answer..

Seems like an odd answer from the dealer..Anybody else on a newer TDI have this warning light activate? I read on the ‘net that earlier models had fuel pump problems that throw this error but that issue has supposedly been resolved.

Also read some had the issue and ‘bad fuel’ was the diagnosis..I am at half tank..from Costco..a very high volume place..so pretty confident I have good fuel..

Umm it could be many things. I suggest you take it into the dealer next time it happens. Remember don’t turn the car off! The dealer can run a scan and tell you exactly what the problem was.

I had it happened to me multiple times on my 14 TDI. It took a few times until I was close by the dealer to drive there and have them read the code without shutting the card down.

Turns out the pump had some issues and was replaced over the weekend. So far? Never happened again.

I had mine do the same a few times. Hope my HPFP isn’t on it’s way out.

Typically I’ve seen it done in a scenario when start/stop is active and the car shuts off but I had to move again quickly and started it up right away.

Driving to work this morning I noticed a weird dash light flashing..It turns out it is the glow plug indicator. Was in stop and go traffic..so moving slow..when traffic picked up I had no power..the so called ‘limp mode’

Called the closest Audi dealer (not the one I bought from) and explained the issue..They said it is likely nothing to worry about as it could be a ‘glitch’ or be due to the DPF cleaning process. no need to bring it in unless it happens again..

Wasn’t real impressed with that answer so called the other local Audi dealer..the onei bought from..and basically got the same answer..

Seems like an odd answer from the dealer..Anybody else on a newer TDI have this warning light activate? I read on the ‘net that earlier models had fuel pump problems that throw this error but that issue has supposedly been resolved.

Also read some had the issue and ‘bad fuel’ was the diagnosis..I am at half tank..from Costco..a very high volume place..so pretty confident I have good fuel..

Adblock
detector