2WD, AUTO, LOCK switch — how does it work?

nikolav

Registered

When I pres the 2WD or AUTO buttons nothing really happens — no indication or whatsoever. I’m not sure whether the keys actually work. Only if I pres the LOCK button a light on the dashboard indicates it is ON, but nothing more. When I start the car for a second 4WD indicator is on and then it goes off.

Am I missing something here?
Any advice will be helpful.

otomodo

Registered

nikolav

Registered

MikeHJ

Registered

When I pres the 2WD or AUTO buttons nothing really happens — no indication or whatsoever. I’m not sure whether the keys actually work. Only if I pres the LOCK button a light on the dashboard indicates it is ON, but nothing more. When I start the car for a second 4WD indicator is on and then it goes off.

Am I missing something here?
Any advice will be helpful.

Are you asking what indicator lights should show up on the dash?

On my 2006 (dial selector instead of buttons, but the same 3 options), 2WD has no dash light, AUTO illuminates a green light (the 4 wheels icon) in the instrument cluster and LOCK illuminates a yellow letters «4WD» with the word LOCK below it. There is also a 4WD warning light (yellow with larger letters and it doesn’t say lock)) that should illuminate for 1 second when you start the car (system check) Obviously if that comes on while you’re driving, then you have issues.

The lights just tell you what mode is selected via the buttons or dial, it does not necessarily mean that your drive train is configured in the manner. For example, apparently if you have selected 2WD and accelerate hard on a slippery surface (ie flooring it from a stop on a loose gravel road), the ECU may engage 4WD momentarily to give more traction. No light will illuminate on the dash

As well, if you are in 4WD LOCK and your speed goes over 20? kph (I’ve read different speeds, all of them low) then the ECU will kick the drivetrain out of LOCK and select a more «appropriate» power distribution (maybe 80/20 or even 2WD) It hasn’t happen to me, but I understand that the 4WD LOCK light flashes when this happens. Once your speed drops under the limit, the LOCK resumes and the light stops flashing and stays on steady.

I hope that answers your question: when you select AUTO, then there should be a lit icon on the dash. A different icon should light for LOCK, no icon for 2WD. Maybe you just have a burned out bulb.

Adblock
detector